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Foreword

This documentation supports you in your work with LIDOS.

If you require additional information, please contact LIDOS support:

Liebherr-IT Services GmbH

lidos@liebherr.com
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1 Product information

In this section you will find information on the product.

1.1 LIDOS

LIDOS is a portal for spare part and service information for Liebherr dealers.

With LIDOS you will find the appropriate spare part for your customer's devices.
You can order spare parts directly from Liebherr. In your LIDOS software you will
also find service manuals, operating instructions and technical information on the
devices.

LIDOS is available to you as a local installation or web service. For the local instal-
lation the complete data is stored on your PC. Liebherr will provide the current data
by USB stick at regular intervals.

If you use LIDOS web service you always have access to the current data. This
requires access to the internet.
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2 Program start

There are a few differences between operating the two LIDOS programs “Installa-
tion with local data” and “LIDOS WebService”.

Variances that exclusively affect “LIDOS WebService” are therefore described
separately.

2.1 Starting LIDOS

You can start LIDOS from the start menu or desktop.

Make sure
q LIDOS is installed.
q The option of desktop icons was selected during installation.

How to start LIDOS from the start menu:

u In the Windows task bar select the Start→ All Programs→ Liebherr sub-
menu.

u In the Liebherr sub-menu start a LIDOS program.

How to start LIDOS from the desktop:

u Double click a LIDOS program icon.

After starting LIDOS the start page with the structure tree of the device types is
displayed.
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3 Portal user interface

The LIDOS interface consists of the following elements:

Fig. 4

1 Title bar 4 Working area
2 Menu bar 5 Status bar
3 Toolbar

3.1 Title bar

Information in the LIDOS title bar
– Program name (LIDOS)
– Plant designation (e.g. LHB)
– Calendar week/year (e.g. 30/08)
– assembly (e.g., Oberwagen...!)

Sample LIDOS title bar:

Program: LIDOS LHB

CW/year: (30/08)

Assembly: OBERWAGEN...!

Tab. 1: Structure of LIDOS title bar
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Information in the LIDOS WebService title bar
– Program name
– Plant designation (e.g. LHB)
– WEBSERVICE + Server number
– Calendar week - week day (e.g., 36/-1)
– Assembly (e.g., Oberwagen...!)

You can see the status of the data using the calendar week and week day. 36-1
means that the data was updated in CW 36 and on Monday (1) 01.09.2008. The
current calendar year is always used.

Sample LIDOS WebService title bar:

Program: LIDOS LHB

Server number: WEBSERVICE III

CW day: (36-1)

Assembly: Oberwagen...!

Tab. 2: Structure of LIDOS WebService title bar
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3.2 Menu bar

The menu bar consists of a line containing menu names. There is a menu window
for each menu. It offers a menu option in each line that either activates a function,
displays a dialogue window or makes a setting. If a menu option includes a triangle
icon (►) you can open a sub-menu by moving the cursor over it.

If you display a menu option with the cursor, brief information is displayed in the
status bar.

File menu

Print Select print preview

Finish Exit LIDOS program

Settings menu

Order form Open shopping cart (order
form)

Ordering Switch ordering function on
and off

Linkings Switch delay on and off

Language Language selection for
program and data

Sort order Sort by designation or
spare part list number

View menu

Toolbar Switch bar on and off

Status bar Switch bar on and off

Standard service Reset areas to default
setting

Icons

Additional markers Triangle (►) Menu option has additional
sub-options

Check mark (√) This menu option repre-
sents a switch. Each call-
up switches between “Yes”
(check mark) and “No” (no
check mark).

Tab. 3: Menu bar structure

copyright by

15



Portal user interface
Toolbar

///
/e

n

3.3 Toolbar

Clicking on a button in the toolbar calls up the relevant functions. Via the View→
Toolbar menu the toolbar can be hidden or displayed.

If you point to an icon with the cursor, brief information is displayed on the screen
after a short delay.

Short information Description

To start LIDOS homepage structure tree

Back one set Back to previous page or use space bar

Previous set Back to previous neighbouring page

Next set Forward to next neighbouring page

Order form Open shopping cart (order form)

Ordering Switch ordering function on and off

Start zoom Enlarge manual area

Complete view Adapt graphic to graphic area

Pagewidth Graphic is adapted to page width

Search by name Search entry by designations and part numbers

Search again Carry out last search on designations and part
numbers again

Search for part number Search entry on part numbers

Search again Carry out last search on part numbers again

Note Enter new note on an assembly

Note Open existing note on an assembly

Print Select print preview

Execution list Search for devices via serial number

Language Select language settings

Document list for addi-
tional information

Open additional information

16
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Short information Description

Service documentation Open service documentation

User forms for feedback Forms for conversions and lack of data

Lidos manual Open LIDOS manual

Tab. 4: Toolbar structure
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3.4 Working area

The different contents are shown in the working area of a LIDOS window. Within
the working area, you can change the size of the graphic and parts list area with
the aid of the area divider.

Fig. 32

1 Graphics area 4 Right info area
2 Area divider (horizontal) 5 Parts list filter
3 Left info area 6 Component list area
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3.4.1 Move area divider

Change window width of structure tree

u Point the cursor to the vertical area divider 1.

If the cursor changes to a vertical double arrow:
u Hold down the left mouse button and pull the area divider to the left or right.
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Change window height of graphics and component list
area

u Point the cursor to the horizontal area divider 1.

If the cursor changes to a horizontal double arrow:
u Hold down the left mouse button and pull the area divider up or down.

3.4.2 Graphics area

The graphic of the selected assembly is displayed in the graphics area together
with position numbers. These position numbers, which are also referred to as
hotspots, are marked with either a red or green frame.

20
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Fig. 35

1 Hotspot with green frame 3 Hotspot with red frame
2 Graphics area

3.4.3 Left and right info area

In the left info area you can select different functions that are active depending on
the assembly. In the right-hand info area, information on the selected device type
and assembly is displayed.

Left info area

Additional information can be called up for the current assembly.

Open overview window for the neighbouring pages for the current
assembly.

Go back to previous neighbouring page.

Go forward to next neighbouring page.

The button can be used to open the results list of usage documentation
(VNW) for the part number.

Tab. 5: Notes on the buttons
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Right info area - 1st variant

Device and series are not complete.

Example:

Device: a basic device without a serial number is selected from the struc-
ture tree. In doing so, the serial number is always 0.Series:

Assembly: displays the current spare part list number.

Type: displays current device type.

Tab. 6: Info area 1st variant

Right info area - 2nd variant

Device and series are complete.

Example:

Device: a device with serial number is selected in the execution list.

Series:

Assembly: displays the current spare part list number.

Type: when selecting the device via the execution list, this field remains
empty.

Tab. 7: Info area 2nd variant

3.4.4 Parts list filter

It may occur that positions in the parts lists do not contain the information
expected. For example, the configuration of the machine has been changed in the
field and has not been reported back to the manufacturing plant for the necessary
updating of the spare parts documentation.

Description

Machine-specific view for the parts list of the current machine
opened according to the existing data situation.

Extended view with position-related supplements.

Tab. 8: Parts list filter

The visibility of the buttons depends on the available options for the current
machine for the parts list opened.

u Changing the parts list filter: Click on button  or button .
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3.4.5 Component list area

Structure of the parts list

Column name Explanation

The position number is the identifier of the
element in the graphic. A position number can
also appear several times in the parts list. One
example of this is the different serial number
ranges and item numbers that can be ordered as
alternatives (designations "Rep", "AT") that are in
the parts list below the original part. For additional
information on "Rep" or "AT" refer to the Informa-
tion section.

(Position number)

If the order number is completed, the assembly or
part number can be ordered.

(Order number)

If additional information is available on the posi-
tion, the button is displayed.

(Note)

The quantities are shown with 3 decimal places
as different units are possible.

1st variant: without spare part list number.

If the designation is displayed without the spare
part list number no other branch can be opened,
e.g. “DREHBÜHNE....!”.

2nd variant: with spare part list number.

If the designation is displayed with the spare part
list number no other branch can be opened, e.g.
“FAHRERKABINE....!”.“ (->2 8700 98 98 937
00)”.

Start of valid serial number group.

End of valid serial number group.

The button can be used to open the results list of
usage documentation (VNW) for the part number.

Tab. 9: Notes on the parts list
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3.5 Context menu

You can open the context menu by right clicking on a hotspot in the graphics area
or a line in the parts list area. You can select menu options shown in black. Menu
options shown in light grey are deactivated.

The context menu is called up in the graphics area as follows:

u Right click on a hotspot 1.
w The context menu with the menu entries opens.

u Left click on a menu option 2.
w The selected menu option is executed.

The context menu is called up in the parts list area as follows:

u Right click on a line 1.
w The context menu with the menu entries opens.

u Left click on a menu option 2.
w The selected menu option is executed.
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3.6 Status bar

The status bar, which is divided into 5 areas, is located at the lower edge of the
LIDO window. The status bar can be hidden or displayed via the View→ Status
bar menu.

Fig. 57

1 Information on the selected menu
option or branch to the next
assembly

4 Program language (D, GB, F, E or
I)

2 Program name and plant designa-
tion (abbreviated form)

5 Data language (D, GB, F, E or I)

3 Nine-digit spare part list number
and two-digit page number
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3.7 Shopping cart

You can open the shopping cart in the toolbar with the  button.

The interface of the shopping cart consists of the following elements:

Fig. 58

1 Title bar 4 Working area
2 Menu bar 5 Status bar
3 Toolbar

3.7.1 Shopping cart title bar

The name of the selected order form is displayed in the title bar of the shopping
cart.

3.7.2 Shopping cart menu bar

If you display a menu option with the cursor, brief information is displayed in the
status bar.

File menu
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New Open new shopping cart

Open Open saved shopping cart

Save Save current shopping cart

Save as Save shopping cart under new name

Add data Current order positions can be
added to a saved shopping cart.

Delete Delete saved shopping cart

Print Optional: Print price

Set up fax Print dialogue window is displayed

E-mail Send shopping cart by e-mail

Export Selection options for exporting the
current shopping cart to another
format

Settings Open settings window

Edit menu

Add position Add position to current shopping cart

Edit position Edit position in current shopping cart

Delete position Delete highlighted position

Address Manage addresses

Order data Manage order data

Order type Manage order types

Shipping method Manage shipping methods

Export Export options for addresses in XML
format

Import Import options for addresses

View menu

Toolbar Show and hide bar

Status bar Show and hide bar

Icons

Additional markers Triangle (►) Menu option has additional sub-
options

Check mark (√) This menu option represents a
switch. Each call-up switches
between “Yes” (check mark) and
“No” (no check mark).

Tab. 10: Menu bar structure

3.7.3 Shopping cart working area

The content of the ordered positions is displayed in the working area of a shopping
cart window. Information on the part number, quantity, designation, device and
serial number is displayed.
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If you conduct separate price installation other information on the ordered positions
can be displayed.

3.7.4 Additional column information

u In the shopping cart click on the View button.
w Additional column information on price and total is displayed.

3.7.5 Shopping cart toolbar

Clicking on a button in the toolbar calls up the relevant functions. Via the View→
Toolbar menu the toolbar can be hidden or displayed.

If you point to an icon with the cursor, brief information is displayed on the screen
after a short delay.

Short information Description

New Open new order form

Open Open saved order form

Save Save current order form

Export order form Export current order form as a .txt file

New position Add new position

Edit position Edit highlighted position

Delete position Delete highlighted position

Address Enter addresses into the address book

Order data Enter additional order data

Order type Enter additional order types

Shipping method Enter additional shipping methods

Print Print current order form

E-mail Send current order form by e-mail

Parts information Open the Parts information dialogue window

Tab. 11: Structure of shopping cart toolbar
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3.7.6 Shopping cart status bar

The status bar is located on the bottom edge of the shopping cart window. It
displays information on the selected menu option. The status bar can be hidden or
displayed via the View→ Status bar menu.
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4 Navigation

In this section you will find information on the navigation.

4.1 Assembly branches

Branches refers to the fact that in LIDOS a main assembly is divided into sub-
assemblies. If a sub-assembly is available, you can branch into the next sub-
assembly via the graphics and parts list areas. You can navigate both forwards and
backwards within these branches.

4.1.1 Branch to next assembly in the graphics area

The graphic of the selected assembly is displayed in the graphics area together
with position numbers, which are also known as hotspots. These hotspots are
marked with either a red or green frame. If you select a hotspot with a red frame
you branch down to the next sub-assembly. The green hotspot has no branch.

u In the graphics area point the cursor to a hotspot with a red frame.
w This/these position(s) is/are marked both in the graphic and in the parts list

area.
w In the status bar the branch to the next sub-assembly is displayed.

u Click on a hotspot with a red frame.
w If a line is highlighted in the parts list, the program branches to a sub-

assembly.
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w If several lines are selected in the component list, this position number is
present several times. The following Select multiple branches dialogue
window is displayed.

If the Select multiple branches dialogue window is selected:
u Highlight desired sub-assembly.

u Click the OK button.
or

Double click on the desired sub-assembly.
w You branch down to the selected sub-assembly.

In the toolbar you go back to the superior assembly with the  button or space
bar.

4.1.2 Branch to next assembly in the parts list area

The parts list of the selected assembly is displayed in the selected parts list area.
Each position is displayed in one line. In the Designation column you can see
whether another branch is possible using the entry. If at the end of the designation
text there is a blue sparepart list number you can branch down to the next sub-
assembly. If the designation is stated without a sparepart list number no further
branching is possible.

u Point the cursor to a line in the parts list.
w The position is highlighted.
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w If the cursor remains an arrow in the parts list, it is not possible to branch
down further into this sub-assembly. In the graphics area the associated
hotspot is highlighted with a green frame.

w If the cursor becomes a hand in the parts list, it is possible to branch down
further into this sub-assembly. In the status bar the branch to the next sub-
assembly is displayed. In the graphics area the associated hotspot is high-
lighted with a red frame.

If the cursor is shown as a hand:
u Click on the selected position.
w The next sub-assembly is displayed.

In the toolbar you go back to the superior assembly with the  button or space
bar.

If you rest the cursor for a few seconds over a line and this order number has been
replaced, the notification text (predecessor, successor) is displayed automatically
in the parts list. This function is not possible in LIDOS WebService.

Note
If when ordering an assembly you do not state the device's serial number there
may be delays in receiving the spare part.
Entering the serial number of the device ensures that the right spare parts are sent
when ordered.

If the position's designation ends with “....!” and this position is ordered:
u State the device's serial number.
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4.2 Find spare part

After starting LIDOS the start page with the structure tree of the device types is
displayed.

u Use the cursor to click on the desired structure entry.
w LIDOS branches to the table of contents for the selected device type:

u In the table of contents click on a device type in the line.
w LIDOS displays a table of contents with additional sub-types and their equip-

ment options:

u Click on another branch in the table of contents for the sub-types.
w LIDOS shows the relevant information either as another table of contents or

in the graphics/parts list area:

Navigate further until the desired assembly in which the desired component is
located.
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4.3 Neighbouring pages

If an assembly comprises several graphics, this information is shown over several
pages. You can open the other neighbouring pages via the toolbar or info area.
You can also open the neighbouring pages with the text entry (next page) that is
found at the end of the parts list.

4.3.1 Display next neighbouring page

How to switch to the next neighbouring page:

u In the toolbar or info area click the  button.
w LIDOS shows the next neighbouring page.
w The current sparepart list number with the requested page number (3rd

area) is displayed in the status bar.

How to switch to the next neighbouring page in the parts list:

u In the lowest line of the parts list click on the next page entry.
w LIDOS shows the next neighbouring page.

If you are on the last neighbouring page the first page text entry is displayed on
the lowest line of the parts list. This takes you back to the first page for your
assembly.

4.3.2 Display previous neighbouring page

u In the toolbar or info area click the  button.
w LIDOS shows the previous neighbouring page.

4.3.3 Display selected neighbouring page

With the aid of the overview window you can open the first nine neighbouring
pages on one page in a targeted way without having to scroll forward or back
through several pages.

u In the info area click on the  button.
w LIDOS opens the overview window with a maximum of nine thumbnails for

the current assembly:
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u In the overview window click on a thumbnail.
w LIDOS shows the selected neighbouring page with a graphic and parts list.

Note
To open the first nine neighbouring pages, you can use the overview window with
the thumbnails. In addition, you can switch to additional neighbouring pages only
with the aid of the button on the toolbar or the info area.

If the assembly comprises more than nine neighbouring pages:
u Click in the toolbar or info area on the  button.
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5 Portal functions

In this section you will find information on the program functions.

5.1 Where is the current assembly installed?

If you want to display a list of all the assemblies and device types in which the
current assembly is installed, you can search for them here in the info area.

u Click on the  button in the info area.
w The Search for part number window opens.
w The assembly number is entered in the field Part number.

u Select a search option Assemblies or Type.
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u Click on the OK button.
w The VNW results list opens.
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5.2 Parts information

In the Parts information dialogue window you will receive the following informa-
tion:
– Notes
– Additional information
– Parts history
– Order availability

5.2.1 Display dialogue window

u Right click on a hotspot in the graphics area.
or

Right click on the line in the parts list.
w Context menu is opened:

u Click in the context menu on the Parts information menu option.
w The Parts information dialogue window opens with additional information.

5.2.2 Window structure

The dialogue window is divided into three areas:

Fig. 89

1 Information area 3 Order area
2 Function area
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Information area

For part numbers details on the order quantity and designation are displayed.

In order in addition to receive the price information on the spare parts, the prices
must be installed separately. Please request additional information on this from
Liebherr.

The individual column widths can be adjusted by moving the cursor onto the
column separator and moving it with the mouse button held down.

Tab. 12: Note on information area

Function area

Add new note to part number.

Modify existing note for part number.

Display history (predecessor number if available).

Navigate backwards.

Display alternative items. This alternative item AT or B-part can be
ordered. You will find more information on AT and B parts in the Infor-
mation chapter.

Navigate backwards.

Tab. 13: Note on functional area

Order area

Order selected part number.

Modify order quantity of the selected part number. For quantities you
can use both a comma and a full stop as a decimal separator.

Close dialogue window.

Tab. 14: Note on order area
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5.3 Additional information

To open the additional information you require the program Acrobat Reader® from
Adobe®. The program is available free of charge from www.adobe.com. Install the
program in advance. After executing the installation you can open the additional
information on your assembly or position.

Please note that some additional documents are encrypted. You can only read
additional documents with special rights.

In this chapter you will learn about the following:
– Display additional information (assembly/position)
– Complete overview of additional information (document list)

Fig. 99

1 Complete overview (document list) 3 Additional information on position
2 Additional information on

assembly

5.3.1 Display additional information

Overview window Symbol Colour Doc. type Explanation

Yellow SI Service information

Blue EI Spare part information

Orange ZK Purchased part informa-
tion

Tab. 15: Excerpt from various information types

How to open additional information on the assembly:

u In the info area click on the  button.
w Overview window opens. All available documents on the assembly are

listed. The information type is apparent from the icon's colour.
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u Display additional information: In the overview window click on a list entry.

How to open additional information on the position:

u In the “I” column of the parts list area click on the  button.
w Overview window opens. All available documents on the position are listed.

The information type is apparent from the icon's colour.

u Display additional information: In the overview window click on a list entry.

5.3.2 Complete overview of additional information (docu-
ment list)

All available documents are listed in the complete overview of additional informa-
tion.

In the complete overview, all information that is not assigned to an assembly or
position can be called up.

Display complete overview of additional information
u In the toolbar click on Document list of additional information.
w LiebDoc2 window with the complete overview of all documents opens.

If you are in the WebService:
u In the toolbar click on Document list of additional information.
w LIDOS WebService opens the Liebherr documentation system window

initially without documents.

Structure of the document list

Column Description

Doc. No.

Example:

Eight-digit document number, divided into 4 blocks: 01241704

Block 1: Chapter in manual 01

Block 2: Service information in manual 24

Block 3: Sequential number per year 17

Block 4: Two-digit year 04

Doc. type

SI = Service Information

EI = Spare Part Information

ZK = Purchased Part Information

EA = Spare Part Alternative Information

MI = Assembly Information
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Column Description

Text Description on document number

Machine Displaying the device type. If this column has the >> symbol, several
device types are assigned. If this column has no entry, no special
assignment to a device type in this product range exists.

Tab. 16: Notes on the document list

Sort documents

u In the document list, click on one of the Doc. No., Doc. Type, Text or Device
column names.
w The documents are sorted in ascending order according to the selected

column.

u Sort in descending order: Click the selected column names again.

Display device list

u In the document list in the Device column click on >>. (1)
w The device list opens. Several device types are assigned. (2)

Search for documents
Within the complete overview additional information, you can choose to search by
document number (doc. no.), document type (doc. type), text or device. You can
complete one or more entry fields at a time for the search. The use of wildcards (?,
*) is possible.

Two search options can be used within the complete overview of additional infor-
mation:
– Enter search text manually.
– Select search text from a drop-down menu.

Enter search text manually

During manual entry you can enter the search text both with and without wildcards.
For example, if you enter the search text “motor” or “*motor” or “*motor*”, you will
always get the same search results. All hits that include “motor” in the text field are
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listed. Motor may be at the start, end or within the text. But if you want to restrict
the hits for “motor” you can enter the asterisk (*) wildcard only at the end of the
search text, e.g. “motor*”. Then only the hits that have “motor” at the start are
shown. This also applies when searching for the document numbers.

For example, in the document number field, enter the search text “99*”. This gives
you as a search result all of the documents that start with “99”.

How to search for documents:

u With the mouse in the Document number or Text entry fields click on

u Enter search text. Wildcards (?, *) can be entered.

u Click Search button.
w All documents that match the search text are listed.

Note
In LIDOS WebService the document list is empty when you call up additional infor-
mation.

u Display documents: Click on the Search button.

Select search text from a drop-down menu

How to select the search text:

u Open drop-down menu: Click on the arrow on the right-hand edge of the entry
field.

u Click on an available search entry in the drop-down menu using the mouse.

u In the dialogue window click on the Search button.
w All documents that match the search text are listed automatically.

Open documents
u In the document list highlight the desired document.

u In the dialogue window click on the Display button.
or

Double click on the desired document.
w Acrobat Reader® opens the document.
w If documents are encrypted they can only be opened with an appropriate

permission.

5.3.3 Examples of searching for documents

Search for documents from “2006”
The document number has eight digits. Of which the last two are the year. The
remaining digits in the document number are not relevant for this search. So the
wildcard ? is used for the first six digits.

u In the Doc.No. field, enter the search text “??????06”.

u In the dialogue window click on the Search button.
w Only documents from 2006 are listed.
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If instead of the six ? wildcards you enter one asterisk * in the search text (“*06”)
you will not get the same search result. When using the asterisk * wildcard, all
documents containing the number “06” are listed.

Search for documents that include “05” in the docu-
ment number
If you want to search for documents that contain the number “05” in the document
number, use the asterisk (*) wildcard.

u In the Doc.No. field enter the search text “05” or “*05” or “*05*”.

u In the dialogue window click on the Search button.
w All documents containing the number “05” are listed. This number “05” may

occur at the start, end or within the document number, e.g. 05013901,
04043905 or 08054100.

Search for documents with device type “A900-308”
containing the word “Motor” in the text
As no manual entries are permitted in the Device type field, you can only select a
list entry. In the text field you can enter your search text with any wildcards.

u In the Device field select the search text “A900-308” from the list.

u In the Text text field enter the search text “Motor”.
w All documents for the device “A900-308” and that contain “Motor” in the text

are listed. Documents are also listed if they contain “Motor” in the text and
have no entry in the Device column. These documents are not assigned to a
specific device type.
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5.4 Liebherr Service Documentation Earth-
moving

The Liebherr Service Documentation Earthmoving contains additional informa-
tion on all Liebherr Earthmoving device types.

5.4.1 Start service documentation

You do not have to install LIDOS to use the service documentation.

In this chapter you will learn how to start the service documentation both without
and within LIDOS.

Make sure
q Internet Explorer is installed.
q The service documentation is installed in the desired language.
q Desktop icons are activated when installing the service documentation.

Please refer to the installation manual for additional advice on installing the Lieb-
herr Service Documentation Earthmoving.

Start service documentation without LIDOS

How to start the service documentation earthmoving (EMT= Earth Moving
Technition) = via the start menu:

u In the task bar select the Start→ All Programs→ Liebherr sub-menu.→

u In the Liebherr sub-menu click the Service Documentation-[Language] entry.
w The service documentation is installed in the desired language.

How to start the service documentation earthmoving (EMT= Earth Moving
Technition) = via the desktop:

u Double click on an icon for the service documentation-[language].
w The service documentation is installed in the desired language.
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Start service documentation within LIDOS
In LIDOS WebService you only have the option of starting the service documenta-
tion via the toolbar.

u Start LIDOS.

u In the toolbar click on the  button.
w Depending on the setting for the data language in LIDOS, the service docu-

mentation is started in the same language.
w If the service documentation is not installed in the selected language a

message is displayed.

If you would like the service documentation in another language, you must previ-
ously set a different data language in LIDOS. The service documentation that you
start in LIDOS WebService can be displayed directly in a different language via the
flag icon.

Note
After starting the service documentation there are two different ways to display the
folder structures. Depending on the settings in Internet Explorer, the complete
folder structure is displayed or the folders are automatically reduced to two levels.

If after starting the service documentation the complete folder structure is
displayed:
u Set folder structure to two levels in Internet Explorer.

5.4.2 Reduce folder structure to two levels

To process and find documents the view of the service documentation should be
selected such that only the folders in the first two levels are visible on start. You
can then open additional folders as required.

You can check and make the setting in Internet Explorer.

u In the Start→ All Programs sub-menu click the Internet Explorer entry.
or

On the desktop double click the Internet Explorer icon.
w Internet Explorer starts.
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u In the Internet Explorer menu select Tools→ Internet options.

u Select the Advanced tab.

u Use the scroll bar to browse to the Security list entry.

u Activate the check box for Allow active content to run on My Computer.

u Activate the check box for Allow active content from CDs to run on My
Computer.
w Both check boxes are activated.

u Save setting: Click Apply.

u Close dialogue window: Click OK.

u Close Internet Explorer:

When the two check boxes are active, only the first two levels are displayed when
starting the service documentation.

5.4.3 Open documents

Make sure
q The folder structure has been set in Internet Explorer to only show two levels.

u Click a selected folder with the mouse.
w The selected folder opens.

u Repeat the first step in the folder structure until the folder with the desired addi-
tional document is visible.

u Click the desired file.
w The file is opened with the relevant program.
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5.5 Notes

You can use the note function to note your own information on an assembly or
position. You can save, print or delete notes.

Note
If the LIDOS client is connected with a server the notes on the assemblies or posi-
tions are saved on the server. This means that other people can also open and edit
these notes.

After editing the note:
u Close note window again.

5.5.1 Notes on an assembly

You can add, edit and delete notes on assemblies again at any time. Notes that
you add to an assembly cannot be opened as notes to a position in a parts list.

Enter new note on an assembly
u On the toolbar click the  button.
w LIDOS opens the text editor with a new empty file.

u In the editor window enter the note on an assembly.

u In the editor window select the File→ Save menu option.
w LIDOS saves the text entries under the sparepart list number in a stipulated

folder.

u Close editor window.

Edit saved note on an assembly

If a note already exists for an assembly you can recognise this from the  icon on
the toolbar.

u Click on the  button in the toolbar.
w LIDOS opens the text editor with the already saved note on the assembly.

u In the editor window modify the note entry.

u In the editor window select the File→ Save menu option.
w LIDOS saves the text entries.

u Close editor window.

Delete saved note on an assembly

How to delete the note within LIDOS:

If a note already exists for an assembly you can recognise this from the  icon on
the toolbar.

u Click on the  button in the toolbar.
w LIDOS opens the text editor with the already saved note on this assembly.

u In the editor window select the Edit→ Highlight all menu option.
w LIDOS marks all of the text in the editor window.
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u Delete text: Press Backspace or Del.

u In the editor window select the File→ Save menu option.

u Close entry window.
w LIDOS displays the  icon again in the toolbar.
w Assembly does not include a note any more.

How to delete the note in Windows Explorer:

Your saved note to an assembly is stored under ...\LIDOS\User_files\Assemblies
\Filename.note . The file name is comprised of “Assembly+Sequence
number.note”.

u Open Windows Explorer.

u Search for file in the relevant path and delete it.

5.5.2 Notes on a position

You can add, edit and delete notes on positions again at any time. Notes that you
add to a position cannot be opened as notes to a parts list.

Enter new note on a position
u Right click on a hotspot in the graphics area.

or

Right click on the line in the parts list.
w The context menu opens.

u Click in the context menu on the Parts information menu option.
w The Parts information dialogue window opens.

u In the Parts information dialogue window click on the  button.
w The text editor opens with a new empty file.

u In the editor window enter the note on this position.

u In the editor window select the File→ Save menu option.
w LIDOS saves the text entries under the part number in a stipulated folder.

u Close editor window.

Edit saved note on a position

If a note already exists for a position you can recognise this from the  icon in the
Parts information dialogue window.

u Open context menu:Right click on the line in the parts list.

u Click on the Parts information menu option in the context menu.
w The Parts information dialogue window opens.

u In the Parts information dialogue window click on the  button.
w The text editor with the saved note opens.

u In the editor window modify the note entry.

u In the editor window select the File→ Save menu option.
w LIDOS saves the text entries.

u Close editor window.
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Delete saved note on a position

How to delete the note within LIDOS:

If a note already exists for a position, you can recognise this from the  icon in the
Parts information dialogue window.

u Open context menu:Right click on the line in the parts list.

u Click on the Parts information menu option in the context menu.
w The Parts information dialogue window opens.

u In the Parts information dialogue window click on the  button.
w The text editor with the saved note opens.

u In the editor window select the Edit→ Highlight all menu option.
w LIDOS marks all of the text in the editor window.

u Delete text: Press Entf or Del.

u In the editor window select the File→ Save menu option.

u Close entry window.
w LIDOS displays the  icon again in the parts information dialogue window.
w Position does not include a note any more.

How to delete the note in Windows Explorer:

Your saved note to a position is stored under ...\LIDOS\User_files\Positions
\Partnumber.note .

u Open Windows Explorer.

u Search for file in the relevant path and delete it.
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5.6 Data backup

For a standard installation without a server connection, your data, such as notes or
exported order forms, is stored locally on your PC. In order to avoid data loss a
backup must be created at regular intervals. This data backup can be stored on
another drive or an external memory medium.

In the User_files folder all LIDOS data for the plants that you save is stored.

The saved files are stored in the following sub-folders:
– Folder Assemblies (Note on assembly)
– Folder Positions (Note on position)
– Folder Orders (Exported order form and addresses)

u Open Windows Explorer.

u Open context menu: In the LIDOS installation directory right click on the ...
\LIDOS\User_files\ folder.

u In the context menu click on the Copy menu option.
w The User_files folder and its associated sub-folders and files are copied.

u Select memory medium.

u Select target folder.

u In the menu click on Edit→ Paste.
w The copied User_files folder is inserted in the selected target folder.

No additional backup per plant is required as all plants access the same
User_files folder.
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5.7 Search for serial number dependent
device (execution list)

In the execution list you can open the serial number specific information on a Lieb-
herr device.

Please note that for older devices, a serial number may be assigned to several
device types.

Note
Updating the device documentation (feedback) enables you to purchase the spare
parts for the installed components more simply and easily. You will find information
on completing the feedback forms in the Program functions chapter under User
forms for feedback.

If a device is changed (added, converted or exchanged):
u The completed feedback form for Conversions must be returned to the stated

Liebherr address.

5.7.1 Enter device data

u On the toolbar click the  button.
w The Liebherr execution list dialogue window opens.

u Enter the desired serial number or project number in the Serial number field.

u Click Search button.
or

Press the Enter key.
w If device types are available for the desired serial number or project number,

they are listed in the Device list field.
w If no hits are found a notification window is displayed.

If several device types are in the list:
u In the Device list field highlight the desired device type.

u Click the Search button again.
or

Press Enter again.
w Execution list with data opens. LIDOS shows the device data in the currently

documented state.

5.7.2 Save and add favourites

Devices that you need frequently can be saved in a Favourites list. You can also
add a brief note (maximum 30 characters) to the favourites list.
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u On the toolbar click the  button.
w The Liebherr execution list dialogue window opens.

u Enter serial number or project number and select device.

u Click the Add button.
w The selected device with serial number or project number is saved in the

favourites list.

Enter brief note:

u Highlight the device in the favourites list.

u Click the Note button.
w The Note entry window will appear.

u Enter note, for example a name assignment.

u Click OK.
w The entered brief information is displayed in the Note column in the favour-

ites list.

To delete an entry in the favourites list, first highlight the desired device entry and
click the Delete button.
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5.8 Search

In this chapter you will learn about the following:
– Simple search for a part number,
– Simple search for a name,
– Extended search with wildcards,
– Open VNW within the parts list,
– VNW results list,
– Examples for various search options.

Note
The search in WebService lists a maximum of the first 500 hits.

If the search part number or designation is not in the first 500 hits:
u Refine search criteria.

5.8.1 Simple search for a part number

Note
The Local search option is only available if you have opened a particular device
via the execution list and restricts the search to the open device.

u Restrict search to the open device: Select Local search option.

u On the toolbar click the  button.
w The Search for part number entry window opens:

u Enter part number for search.

u Select a search option Local, Components, Chassis number or Type.

u Click the OK button.
w If the desired part number is available, the VNW results list opens.
w If the searched for part number is not available, the No corresponding

entries were found! message is displayed.

Note
You can execute the last search again.

u
Click on the  button.

copyright by

55



Portal functions
Search

///
/e

n

5.8.2 Simple search for a name

Note
The Local search option is only available if you have opened a particular device
via the execution list and restricts the search to the open device.

u Restrict search to the open device: Select Local search option.

u
In the toolbar click the  button.
w The Search for name entry window opens:

u Enter search name.

u Activate Local search option: Search is restricted to the open device.

u Click OK.
w If the desired designation is available, the VNW results list opens.
w If the searched for designation is not available, the No corresponding

entries were found! message is displayed.

Note
You can execute the last search again.

u
Click on the  button.

5.8.3 Extended search with wildcard

In this chapter you will learn how to use wildcards for the search:
– Use wildcard characters,
– Search part number with wildcard,
– Search designation with wildcard,

Use wildcard characters
As the exact designation or part number is not always known, you can use the
wildcard characters question mark (?) and asterisk (*) for the search and these can
be combined in any way you wish.

Wildcard question mark (?)

Use the question mark (?) to replace an individual character in the search text. It
is possible to enter several question marks.

Example: Search for a part number with an unknown digit.

Search string: 99000?8
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Results: “9900018”, “9900028”, “9900038”, “9900058”, “9900068”

Tab. 17: Search with question mark (?)

Wildcard asterisk (*)

Use the asterisk (*) to replace one or more characters in the search text. It is
possible to enter several asterisks.

Example: Search for a designation that starts with Battery. The remaining desig-
nation including the part number is unknown.

Search string: Battery*

Results: Hits that start with battery. At the end of each hit there is
also the part number, for example “Battery Installation
001...”, “Batterycover 123...”, “Batterybox 987...”,
“Batteryunderlay 123...”, etc.

Tab. 18: Search with asterisk (*)

Search part number with wildcard
For the advanced search you will use the wildcard characters in your search entry.
The search results will list several hits.

You are looking for a part number but a digit is unknown.

u On the toolbar click the  button.
w The Search for part number entry window opens:

u Enter searched for part number with the wildcard character (?, *).

u Click OK.
w The part number list opens with the hits found.

u Double click on the searched for part number.
w The VNW results list opens.
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Search designation with wildcard

Note
For better differentiation, the entries for the designation are set up as “Designation
+ Part number”.
If you only enter a designation without a part number for the search:

u Always end your search entry with an asterisk (*).

Please note:
– Enter spaces correctly in your search entry.
– Enter umlauts (Ä, ä, Ü, ü , Ö, ö) as ae, ue or oe in your search entry.
– The character ß should be entered as ss in your search entry.
– No differentiation between upper and lower case in your search.

u Click on the  button in the toolbar.
w The Search for name entry window opens:

u Enter searched for designation with the asterisk (*) wildcard.

u Click OK.
w If there is precisely one hit the VNW results list opens.
w If the searched for designation is not available, the No corresponding

entries were found! message is displayed.
w If there are several hits the designation list with the designations and their

part numbers opens:

If the designation list is displayed:
u Double click on selected designation.
w The VNW results list opens.

5.8.4 Open VNW within the parts list

You can also query the usage documentation (VNW) for each position within the
parts list.

u In the VNW click on the  button.
w The Search for part number opens:
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5.8.5 VNW results list

The VNW results list shows you the device types found with the relevant assembly,
position and quantity in which the searched for part number is installed.

The variances of the device configurations for the individual device from the series
standard (conversion, addition) are visible in the usage documentation.

u In the VNW results list select the device's desired assembly.

u Click OK.
w LIDOS displays the parts list for the selected assembly. The desired part

number is therefore found as a position in the parts list.

5.8.6 Examples for various search options.

Example 1 with asterisk (*) wildcard
You are looking for a motor.

u Search entry: motor.
w Your search entry does not produce any hits as the search text is not

correct. Please note that when searching by designation the part number is
also displayed for better differentiation.

u Corrected search string with asterisk: *motor* .
w The hits that include motor in the designation, including“Cover under motor

012...”, “Motor installation 123...” or “Hydraulicmotor FIX FMF 045 000...”
are listed.

Example 2 with asterisk (*) wildcard
You are looking for a fan belt.

u Search entry: *fan belt
w Your search entry does not produce any hits as the search text is not

correct. Please note that when searching by designation the part number is
also displayed for better differentiation.

u Corrected search string with asterisk: *fan belt* .
w Only by using the final wildcard * do you get all designations that contain the

word fan belt.

Example 3 with asterisk (*) wildcard
You are looking for a motor with 100 KW but do not know the part number.

u Search entry: Motor*100KW* .
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Example 4 with asterisk (*) wildcard
You are looking for a motor with type 904 and 100 KW but do not know the part
number.

u Search entry: Motor*904*100KW* .

Example 5 with an unknown character in the part
number
You are looking for a particular motor but the part number 90607?3 is incomplete.
Please note that the question mark (?) stands for precisely one character.

u Search entry: Motor*90607?3

Example 6 with umlauts
You are looking for a designation including the word "Öl" (oil). When entering the
word, ensure that the umlaut is written as oe and not ö.

u Search entry:*oel*

Example 7 with space
You are looking for an attachment set for a generator with 10 KW. Please pay
attention to spaces when making entries. There are different ways to write the
designations when it comes to spaces, such as “10 KW” (with space) or “10KW”
(without space). If the designation includes additional spaces, use the asterisk (*)
in the search entry.

u Search entry: *generator*10*KW*
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5.9 Sort table of contents

You can sort the table of contents in ascending order by Designation or Spare-
part list number.

When starting LIDOS the sorting is automatically set to the designation.

If you show the menu options in black this sorting can be called up for this page.

u In the menu select Settings→ Sort Order.

u In the Sort Order sub-menu click on Designation or Sparepart list number.
w All pages with a table of contents are automatically sorted in ascending

order.
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5.10 Print

You have the option to print the table of contents or graphics/parts list area:
– Print on default printer
– Select printer and print

You can also select up to three different print options:

Picture with chart Picture Chart

Tab. 19: Print options

5.10.1 Check default printer and print

Check default printer
Before starting to print in LIDOS check your default printer.

u In the Windows task bar select Start→ Control panel→ Printers and faxes.
w All installed printers are listed in the Printers and faxes dialogue window.

The default printer is marked with an additional small check mark on the
printer icon.

If you need a printer that is not installed as the default, in the printer's context menu
select the Define as default setting.

Print on default printer
u Click the  button on the toolbar.
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w The print option selection window opens.

u Select a print option Picture + chart, Picture or Chart.

u Click OK.
w The printout is sent to the default printer. Depending on the print option

selection, the graphics area with the parts list, only the graphic or only the
parts list is printed.

If you select a different printer for your print-out in the menu, the printer changes
accordingly in the toolbar. Printing reset to the original default printer in the toolbar
only after restarting LIDOS.

5.10.2 Select printer

u In the menu select File→ Print.
w The print option selection window opens.

u Select a print option Picture + chart, Picture or Chart.

u Click OK.
w The Print dialogue window opens. Any installed printer can be freely

selected.

u In the Select printer field select the desired printer.

u Click the Print button.
w The printout is sent to the selected printer.
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5.11 Zooming into the graphic detail

There is the option to zoom into and out of the graphics section several times in the
graphics area.

5.11.1 Zoom into detail

u Click the  button on the toolbar.
or

Click on Start zoom in the context menu of the graphics area.

u Drag the required detail in the graphics area with the mouse button held down.
w As long as the mouse button is held LIDOS shows a black highlighting

frame.

When the detail to be magnified has been enlarged:
u release the mouse button again.
w The highlighted section is magnified.

If the zoom is too small repeat the work steps to zoom out of the section.

5.11.2 Zoom out of section for overall view

u On the toolbar click the  button.
or

Click on complete view in the context menu of the graphics area.
w The graphic is reduced to the size of the graphics area so that the complete

view is displayed.

5.11.3 Modify graphic section to page width

u On the toolbar click the  button.
or

Click on pagewidth in the context menu of the graphics area.
w The graphic is adapted to the complete page width of the graphics area.

64
copyright by



Portal functions
Copy data to the clipboard

///
/e

n

5.12 Copy data to the clipboard

If you want to use data from the graphic or parts list area in other programs you
can use the Copy to clipboard function.

5.12.1 Copy graphic to the clipboard

u Right click on a graphic in the graphics area.
w The context menu is displayed.

u Select the Copy to clipboard→ Graphic menu option.
w Graphic is copied to the Windows clipboard.

5.12.2 Copy parts list to the clipboard

There are three options for copying data. For the Table field selection the content
of the selected field is copied. Select Table row to copy the selected line of the
parts list. If you select Whole table the parts list is copied to the clipboard.

u Right click on a line in the parts list area.
w The context menu is displayed.

u Select menu option Copy into the clipboard→ [Table field / Table row /
Whole table].
w Parts list data is copied to the Windows clipboard.

After copying you can insert and process the content from the Windows clipboard
in another program such as Microsoft Word® or an e-mail program.
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5.13 User forms for feedback

Note
In order to provide the best possible documentation data Liebherr relies on your
feedback. We therefore encourage you to make regular use of the feedback forms.

If changes or conversions are made to devices:
u Complete feedback forms and return them to Liebherr.

The following forms are explained:
– Feedback form Conversions
– Feedback form Data faults

5.13.1 Feedback form conversions

If you convert a device please use the feedback form conversions.

Complete feedback form conversions
u Click the  button on the toolbar.
w Acrobat Reader® shows the cover sheet for the LIDOS feedback form.

u In the LIDOS feedback cover sheet click on the Conversions entry.
w Acrobat Reader® opens the Feedback_Lidos_MK_(Language code).pdf

form for conversions.
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If fields are highlighted with a red frame:
u Complete all compulsory fields.
w In the “Date” field the entry is checked when you leave the field. If the date is

incorrect a notification window is displayed and the content is deleted.
w In the remaining fields highlighted in red there is no check on whether the

entry is correct.

u Complete other fields as required.

Only after all fields highlighted in red have been correctly completed can you send
the feedback form conversions by e-mail.

Send feedback form conversions by e-mail
Make sure
q All desired fields are completed in the feedback form conversions.

u In the feedback form conversions, click on the Send data by e-mail button.
w The Select e-mail client dialogue window opens.

u Select the Desktop e-mail application option.

u Click OK.
w The e-mail send form opens with the stated recipient address. Only the data

in the completed fields is attached as an e-mail appendix to the e-mail.

u Click the Send button in the e-mail send form.
w The e-mail with file attachment is returned to the stated address.

Print feedback form conversions
The printed feedback form conversions can be faxed to the stated number or the
printout can be filed.

Make sure
q All desired fields are completed in the feedback form conversions.

u Cick on the  button in the feedback form.
w The Print dialogue window opens.

u In the Printer field select the printer.

u Click the OK button.
w The feedback form conversions is printed with the completed fields.
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5.13.2 Feedback form data faults

Have you found data that in your opinion is not correct?

Have problems occurred or do you have a suggested improvement for LIDOS?

Please complete the "data faults" feedback form.

Complete feedback form data faults
u Click the  button on the toolbar.
w Acrobat Reader® shows the cover sheet for the LIDOS feedback form.

u In the LIDOS feedback cover sheet click on the Data faults entry.
w Acrobat Reader® opens the Feedback_Lidos_Faults_(Language

code).pdf form for data faults.

If fields are highlighted with a red frame:
u Complete all compulsory fields.

If there is a problem with a device:
u Click on the  button at the Problem field in the document.
w The text field is displayed.
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u Enter text.

If it is a suggested improvement:
u In the document in the Suggested improvement field click on the  button.
w The text field is displayed.

u Enter text.

u Complete other fields as required.

Only after all fields highlighted in red have been correctly completed can you send
the feedback form data faults by e-mail.

Send feedback form data faults by e-mail
Make sure
q All desired fields are completed in the feedback form data faults.

u In the feedback form data faults click on the Send data by e-mail button.
w The Select e-mail client dialogue window opens.

u Select the Desktop e-mail application option.

u Click OK.
w The e-mail send form opens with the stated recipient address. Only the data

in the completed fields is attached as an e-mail appendix to the e-mail.

u In the e-mail send form click the Send button.
w The e-mail with file attachment is returned to the stated address.

Print feedback form data faults
The printed feedback form data faults can be faxed to the stated number or the
printout can be filed.

Make sure
q All desired fields are completed in the feedback form data faults.

u Click on the  button in the feedback form data faults.
w The Print dialogue window opens.

u In the Printer field select the printer.

u Click the OK button.
w The feedback form data faults is printed with the completed fields.
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5.14 Order spare parts

For the order you can select the spare parts in the graphics or parts list area. But to
correct the order quantity later or save the completed order form, you have to
switch to the so-called shopping cart.

If you have LIDOS open you can edit the current order form in the shopping cart.

Note
If during the order the Parts information dialogue window is open in the back-
ground it is not possible to order your spare part.

If the Parts information dialogue window is still open:
u In the Windows task bar click on the Parts information button.

u In the Parts information dialogue window click on the Cancel button.

5.14.1 Select parts for the order

If the order number column is completed in the parts list you can order the spare
part. The spare part can be ordered via the context menu using the right mouse
button.

Order parts in the parts list area

If the order number is completed:
u Open context menu: Mit rechter Maustaste auf die Zeile 1 klicken.

u Select menu option 2 Order.
w The selected spare part is entered into a new order form in the shopping

cart.
w If the selected spare part has additional information such as a note or history

this spare part is not automatically added to the order form. The Parts infor-
mation dialogue window is displayed.
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If the Parts information dialogue window is displayed:
u Select the desired spare part and confirm by pressing Order .
w The selected spare part is added with the order quantity to the order form.

The Parts information dialogue window closes.

Order parts in the graphics area

If the hotspot has a green frame:
u Open context menu: Mit rechter Maustaste auf einen Hotspot 1 klicken.

u Select menu option 2 Order.
w The selected spare part is entered into a new order form in the shopping

cart.
w If several lines are highlighted for the selected spare part in the parts list, this

spare part is not added in the order form. The Selection dialogue window is
displayed.

If the Selection dialogue window is displayed:
u Double click on the desired spare part.
w The selected spare part is added with the order quantity to the order form.

The Selection dialogue window closes.
w If the selected spare part has additional information such as notes or history

this spare part is not added to the order form. The Parts information
dialogue window is displayed instead.

If the Parts information dialogue window is displayed:
u Select the desired spare part again and confirm by pressing Order .
w The selected spare part is added with the order quantity to the order form.

The Parts information dialogue window closes.

Order parts via the order function
u Click the  button on the toolbar.
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w When the order function is active the  button is displayed in the toolbar.

If the order number is completed (hotspot with green frame):
u Use the cursor to click  on the desired graphic in the graphics or parts list

area.
w LIDOS adds the position to the current order form.

If you want to deactivate the order function, click on the  button in the toolbar
again.

5.14.2 Working with the shopping cart

To order your selected spare parts you have to switch to the shopping cart. Within
the shopping cart you can edit the current order form, save it or export it as a text
file.

Note
When you close LIDOS the shopping cart is emptied automatically without addi-
tional request. In order to edit your order for spare parts in the shopping cart later
you have to save the current order form.

u Save the order form in the shopping cart.

Open shopping cart
u Click the  button on the toolbar.
w The shopping cart opens. The current Order form - default order form lists

the spare parts that have already been ordered that you have selected and
ordered in the graphics and parts list area.

Add spare part
Make sure
q You are in the shopping cart.

u Click the  button on the toolbar.
or

Select the Edit→ Add position menu option.
w The Add position entry window will appear.

u Complete the Parts number field.

u If required, complete the device and serial number fields.

u Click the OK button.
w The selected spare part with the part number, device and serial number as

well as the order quantity and designation is added to the current order form.
w If the part number is entered incorrectly a Part number cannot be ordered!

message is displayed.

Delete spare part
Make sure
q You are in the shopping cart.

u Highlight spare part in the order form.
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u In the toolbar click on the  button.
or

Select the Edit→ Delete position menu option.
w A confirmation request for the deletion is displayed.

u Click on the Yes button in the confirmation request.
w The selected spare part is deleted from the current order form.

Change order quantity
When entering the order quantity you can use both a comma and a full stop as a
decimal separator.

Make sure
q You are in the shopping cart.

u Double click on the desired spare part.
w The Edit position dialogue window opens.

u Modify the order quantity in the Qty field.

u Click the OK button.
w The order quantity is modified for the spare part in the current order form.

You have to save the order form to be able to open the spare part order again
later.

Save, open and delete order form
Make sure
q You are in the shopping cart.

Save order form

Your saved order form is stored under ...\LIDOS\User_files\Orders
\Filename.pro .

u Select File→ Save menu option.
w The Save order as dialogue window opens.

u In the entry field enter the file name for the order form.

u Click the OK button.
w The order form is saved under the entered file name in a stipulated folder.

Open order form

u Select menu option File→ Open.
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w The Open order form dialogue window with a list of all saved order forms
opens.

u Highlight the desired order form in the list.

u Click the OK button.
or

Double click on the desired order form.
w The order form is loaded with the positions. Instead of “Standard” the name

of the opened order form is shown in the title bar. The dialogue window
closes.

Delete order form

How to delete the order form in the shopping cart:

u Select the File→ Delete menu option.
w The Delete order form dialogue window with the list of all saved order forms

opens.

u Highlight the desired order form in the list.

u Click the Delete button.

u On the confirmation request click the Yes button.
w The order form is deleted from the list entries.

u Close dialogue window: Click on the OK button.

How to delete the order form in Windows Explorer:

If you are looking for the order form in Windows Explorer please note the path
details in the Save order form chapter.

u Open Windows Explorer.

u Search for and delete file.

Export order form
If you export order form data you can import and process this data into a ware-
housing program.

The following two export options are available:
– Export
– Save as ASCII

Export

Your exported order form is stored under ...\LIDOS\User_files\Orders\Export
\Filename.txt . The file name is comprised of the current calendar date (YYMMDD)
+ sequence number, e.g. 07120901.txt

u Select the File→ Export→ Export menu option.
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w The current order form is saved in a stipulated folder. The LX5_EXPO notifi-
cation window again shows the storage address for the exported order form.

Save as ASCII

Order forms that you export as an ASCII file should first have an order number.

Your exported order form is stored under ...\LIDOS\User_files\Orders\Export
\Order number.txt . If you do not complete an order number LIDOS automatically
assigns the file name no_order_number.txt.

u On the toolbar click the  button.
or

Select the Edit→ Order data menu option.
w The Order data entry window opens.

u Complete the Order number field.

u Click the OK button.
w The order data entry window closes.

u Select the File→ Export→ Save as ASCII menu option.
w The current order form is saved in a stipulated folder. The LX5_EXPO notifi-

cation window again shows the storage address for the exported order form.

Note
If you export several order forms with one and the same order number, the previ-
ously saved text file with this order number is automatically overwritten without
additional request. This also applies to the exported order forms without order
numbers.

u Assign a separate order number to each order form.
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5.15 Additional functions in the shopping cart

5.15.1 Open parts information

In the Parts information dialogue window you can open information such as
notes, additional information, parts history or the ability to order. For additional
information refer to the program function section in the parts information chapter.

u On the toolbar click the  button.
w The Parts information entry window opens.

u Enter the searched for part number in the entry field.

u Click OK.
w The Parts information dialogue window opens with additional information.
w If the part number is entered incorrectly no error message is displayed. But

in the Parts information dialogue window some columns such as the desig-
nation are not completed.

5.15.2 Import and export address data

You can find further information on importing and exporting the addresses in the
shopping cart in the Liebherr LIDOS FAQ portal at http://lidos.liebherr.com/
support/LIDOS_FAQ/index.html .
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6 Spare parts catalogue

In this section you will find information on the spare parts catalogue.

6.1 Reduce highlighting speed

If you place the cursor over a hotspot on a graphic, the relevant associated line in
the parts list is automatically shown in colour. By quickly moving the cursor over
the graphic, the relevant positions in the parts list are highlighted and displayed.
This can create a very disrupted image.

To avoid this you can reduce the speed. When highlighting a hotspot on the
graphic, the relevant position in the parts list is only highlighted after a short time
delay.

u Select the Settings→ Linkings→ Delay for linking menu option.
w A check mark is placed before the Delay for linking menu option. The func-

tion is active immediately.

If you want to deactivate the function, click the Delay for linking menu option
again.
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6.2 Restore area view

With the area divider (between the graphic and info area) you can manually deter-
mine the area size for the graphic and parts list areas. By enlarging an area the
other associated area automatically becomes smaller. It may therefore no longer
be correctly displayed.

u Select the View→ Standard service→ concerning all pages menu option.
w All contents pages as well as the graphic and parts list areas are reset to the

original size.
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6.3 Language settings

The language setting is divided into two areas:
– Data language
– Program language

A language can be selected for both areas:
– German (D)
– English (GB)
– French (F)
– Spanish (E)
– Italian (I)

The current language set for the data and the program is shown by the ticks in
front of the language choice. In the status bar the current language is displayed
using the relevant country code.

6.3.1 Language selection for the data

If you change the data language during an order, the texts in the shopping cart are
not subsequently displayed in the modified language.

u Select the Settings→ Language→ Data menu option.
w The sub-menu with the language selection is displayed.

u Select the desired language in the Data sub-menu.
w The table of contents, designations in the parts list and text descriptions for

the additional information are displayed in the selected language.

6.3.2 Language selection for the program

u Select the Settings→ Language→ Program menu option.
w The sub-menu with the language selection is displayed.

u Select the desired language in the Program sub-menu.
w The menu options, context menus and title bars are shown in the selected

language. The language of the button texts, brief information and names of
entry fields and columns are also changed.
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6.4 Settings in the shopping cart

In the shopping cart you can make three different settings for how an order quantity
should be added to a spare part that has already been ordered. The set option
applies until you change it again.

Make sure
q The ordered spare part that is to be re-ordered is located in the current shop-

ping cart.

6.4.1 Setting option 1

This is the default setting that you find in LIDOS after installation.

u Select the File→ Settings menu option.
w The Settings dialogue window opens.

u Check box activated: Increase quantity for repeated order

u Checkbox deactivated: Ask before increasing quantity.

u Click on OK.
w The setting is saved and is active immediately.

In order to check the setting you have to order the spare part again. You can
choose whether to add the spare part directly to the shopping cart or order it via
the graphic / parts list area. After ordering the spare part again, the order quantity
of the already ordered spare part is increased accordingly without queries.

6.4.2 Setting option 2

u Select the File→ Settings menu option.
w The Settings dialogue window opens.

u Deactivate check box: On repeat order, increase number.
w The check box entry Ask before increasing quantity is highlighted in light

grey and therefore deactivated automatically.

u Click on the OK button.
w The setting is saved and is active immediately.

In order to check the setting you have to order the spare part again. You can
choose whether to add the spare part directly to the shopping cart or order it via
the graphic / parts list area. After ordering the spare part again, another position
line is added automatically to the order form.
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6.4.3 Setting option 3

u Select the File→ Settings menu option.
w The Settings dialogue window opens.

u Check box activated: Increase quantity for repeated order.

u Check box activated: Ask before increasing quantity.

u Click on OK.
w The setting is saved and is active immediately.

In order to check this setting you have to order the spare part again. You can
choose whether to add the spare part directly to the shopping cart or order it via
the graphic / parts list area. After ordering the spare part again the Order form
dialogue window is displayed with the message Position already exists! Increase
quantity?. If you click the Yes button the order quantity of the already ordered
spare part is increased accordingly. If you click the No button the order quantity
remains unchanged.
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7 Information

In this section you will find additional information.

7.1 Portal Liebherr LIDOS FAQ

The Liebherr LIDOS FAQ is available for current information orto give you assis-
tance in event of problems. This portal enables you, for example, to find the help
required on an error message.

Within the portal you can choose between German and English.

How to start the portal from the USB stick:

u Insert the USB stick into a USB slot in your computer.
w The USB stick starts automatically with the homepage for selecting the

language.

u Select a language shown in the list field on the homepage.
w After a delay the “LIDOS installations” overview page is displayed automati-

cally.

u On the overview page, click the Online Support text entry.
w The internet browser automatically opens the Liebherr LIDOS FAQ portal

with the address http://lidos.liebherr.com/support/LIDOS_FAQ/index.html.

How to start the portal manually:

u Start Internet Explorer.

u In the Address field enter: http://lidos.liebherr.com/support/LIDOS_FAQ/
index.html

u Press ENTER.
w The Liebherr LIDOS FAQ portal opens.

After starting Online Support you can open the additional information in the
desired folders.
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If you require more information, you can send an e-mail to lidos@liebherr.com at
any time.
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7.2 ReMan components

Used components that can be recycled are restored to new by the original manu-
facturer.

All parts subject to wear such as: bearings, seals, bushings, pistons, are consis-
tently replaced by new series production parts. Such parts as require work,
including: casings, covers, supports, are disassembled, cleaned, measured, tested,
mechanically prepared to certain standards and if necessary their surfaces are
treated.

Preparation, assembly and testing takes place in a separate process via our
trained specialists who can access the complete expertise from development,
series production and quality management. This means that important impulses
can be given for improving components to design and development.

Overview of the advantages of “original Liebherr ReMan components”:
– Only the original manufacturer has the product and manufacturing standards as

they apply to the manufacture of new devices and components.
– The components are always brought up to the latest design status.
– The appraisal of used components is an important source for the new and

ongoing development of components and thus acts as an impulse-giver for the
constant improvement of the reliability and lifespan of our components.

– Only the original manufacturer is able to stipulate the potential for economic
restoration when designing the components.

– Reconditioning the “original Liebherr ReMan components” uses much less
energy than manufacturing an equivalent new part. Purchasing them thus
protects not only your budget but also our environment.

– You receive the same Liebherr spare part guarantee for “original Liebherr
ReMan components” as for “original Liebherr NEW components”.

– Low-cost alternative to “original Liebherr NEW components”.
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7.3 ReBuilt components

ReBuilt components also pass through a restoration process with the original
manufacturer. In the first step the components are disassembled and cleaned. In
contrast to ReMan components where worn parts are generally replaced, more
parts are assessed when reconditioning ReBuilt components: If parts are not
damaged and the wear level, installation play and tolerances are within clearly
defined limits that are derived directly from the original manufacturer's standards,
the parts are re-used.

As for ReMan components, testing takes place after re-assembly. The expertise
and competence of the original manufacturer is also fully used at this important
point: For the final control and function test, in addition to our process standards,
the most up-to-date testing and measurement devices and the years of experience
gained by our product specialists are also available.

Overview of the advantages of “original Liebherr ReBuilt components”:
– Here too: Only the original manufacturer has the product and manufacturing

standards as they apply to the manufacture of new devices and components.
– As a result of the higher part reuse level “original Liebherr ReBuilt components”

are a low-cost alternative to NEW and ReMan parts.
– The environmental aspect of the “Liebherr replacement component programme”

stated above is reinforced even more by the ReBuilt components as the energy
required for reconditioning is even lower.

– You will receive the Liebherr guarantee for all “original Liebherr ReBuilt compo-
nents”.
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